Forum www.kolyaska.fora.pl Strona Główna www.kolyaska.fora.pl
Motocykle radzieckie
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy    GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Krzywy wałek rozrządu?
Idź do strony 1, 2, 3, 4, 5, 6, 7  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum www.kolyaska.fora.pl Strona Główna -> Mechanika
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Duch




Dołączył: 24 Lis 2014
Posty: 52
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń

PostWysłany: Sob 21:08, 11 Kwi 2015    Temat postu: Krzywy wałek rozrządu?

Udało mi się zabić trzeci elektroniczny zapłon Soveka. Mam jeszcze jeden w zapasie ale zaczynam się też zastanawiać nad montażem zapłonu mechanicznego z odśrodkowym przyśpieszaczem. Jednak moją wątpliwość budzi bicie końcówki wałka na której montuje się wałek z magnesami lub blaszkę (zależnie od wersji układu). Czy to powinno tak wyglądać czy po prostu mam w motocyklu krzywy wałek rozrządu i nie da się na to założyć mechanicznego układu zapłonowego? Poniżej link do filmiku, polecam ściszyć dźwięk lub zdjąć słuchawki przed odtworzeniem!

http://www.youtube.com/watch?v=vPlH5OvYMSQ&feature=youtu.be

Będę wdzięczny za wasze opinie.
Powrót do góry
Zobacz profil autora
nagar




Dołączył: 12 Paź 2013
Posty: 67
Przeczytał: 30 tematów

Ostrzeżeń: 0/3
Skąd: Rzeszów

PostWysłany: Sob 21:33, 11 Kwi 2015    Temat postu:

Po czym stwierdziłeś że trzy sovieki padły , jakie były objawy padnięcia ?
Powrót do góry
Zobacz profil autora
Duch




Dołączył: 24 Lis 2014
Posty: 52
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń

PostWysłany: Sob 21:45, 11 Kwi 2015    Temat postu:

Pierwszy spalił się ponieważ nieświadomie jeździłem z uszkodzonym regulatorem napięcia i w instalacje szło nawet 60-70V. W drugim (teraz leży jako zapasowy) padł tyrystor, tak stwierdził producent w czasie naprawy gwarancyjnej. Trzeci, obecny padł przedwczoraj, umierając w taki sam sposób jak poprzednie.

Objawy: normalna jazda>lekkie sporadyczne delikatne szarpnięcia pracy silnika przy 60-70 km/h>szaleństwo przedwczesnego zapłony losowo na lewym i prawym garze>"stabilna" praca i możliwość jazdy tylko na wysokich obrotach>zdycha 1 gar>dalsza jazda z przełączaniem cylindrów w celu dotarcia do domu>zdycha drugi gar>silnik nie odpala, jedynie czasem strzeli i odbije starter.

Cewka sprawna.
Powrót do góry
Zobacz profil autora
nagar




Dołączył: 12 Paź 2013
Posty: 67
Przeczytał: 30 tematów

Ostrzeżeń: 0/3
Skąd: Rzeszów

PostWysłany: Sob 22:46, 11 Kwi 2015    Temat postu:

Używałeś tylko takiego typu zapłonu jak na filmie czy tez używałeś tych z aluminiowym wirującym wzbudnikiem ?
U mnie gdy używałem takich zapłonów jak na Twoim filmie objawy podobne, teraz używam tego z aluminiowym wzbudnikiem i na razie jest spokój.
Jakich cewek używasz ?


Ostatnio zmieniony przez nagar dnia Sob 22:54, 11 Kwi 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Duch




Dołączył: 24 Lis 2014
Posty: 52
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń

PostWysłany: Nie 10:53, 12 Kwi 2015    Temat postu:

Pierwszy zapłon był z aluminiowym wzbudnikiem i chodził z cewką butelkową od malucha. Drugi był taki sam tylko w trakcie jego używania zamontowałem mu cewkę 135.1305 Soveka. Trzeci, obecny zapłon taki jak na filmiku chodził już tylko z cewką Soveka.

A co z wałkiem? U Ciebie też ma takie bicie?
Powrót do góry
Zobacz profil autora
Michal_




Dołączył: 08 Kwi 2013
Posty: 396
Przeczytał: 3 tematy

Ostrzeżeń: 0/3
Skąd: Szczecin/wieś spod Hrubieszowa

PostWysłany: Nie 11:27, 12 Kwi 2015    Temat postu:

jak masz dobre oczy to zdejm zapłon i obadaj jak pracuje końcówka, a jak słabe to przykręć gdzieś do bloku drucik, oprzyj o wałek, wygnij tak aby napierał na końcówkę w miejscu gdzie jest symetryczna i obserwuj luźny koniec (im dłuższy kawałek drucika od miejsca gdzie syka się z wałkiem do jego końca tym czulszy wskaźnik).

A ogólnie to jeśli modulator o nic nie szlifuje to powinien działać, zakładałem swój zapłon na wałek do dolniaka który miał zrytą końcówkę od złego ściągacza, bicie było podobne ale działało wszystko długo i bez problemów.

A ten zapłon to chyba wcześniejsza też wersja bo późniejsze to na modulatorze z "wcięciami".
Powrót do góry
Zobacz profil autora
Duch




Dołączył: 24 Lis 2014
Posty: 52
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń

PostWysłany: Nie 11:44, 12 Kwi 2015    Temat postu:

To że końcówka jest krzywa to wiem, chodzi mi tylko o to czy to tak ma być fabrycznie oraz czy na taką krzywiznę da się założyć zapłon mechaniczny.

Modulator zarówno wałkowy jak i blaszkowy mogę założyć bez problemu, nigdzie nie przyciera.

Michal_ napisał:

(...) bicie było podobne ale działało wszystko długo i bez problemów.


Użyłeś czasu przeszłego bo przestało działać?
Powrót do góry
Zobacz profil autora
Michal_




Dołączył: 08 Kwi 2013
Posty: 396
Przeczytał: 3 tematy

Ostrzeżeń: 0/3
Skąd: Szczecin/wieś spod Hrubieszowa

PostWysłany: Nie 12:14, 12 Kwi 2015    Temat postu:

od chyba stycznia dolniak leży na podłodze, całkowicie sprawny acz słabe cylindry już się prawie skończyły i nie mam zamiaru go oddawać bo ma zbyt wiele fajnych fantów w sobie...

i normalnie to zazwyczaj prosto ma być.

kiedy kupowłeś te zapłony? może masz z tej samej partii co nagar Confused
Powrót do góry
Zobacz profil autora
Duch




Dołączył: 24 Lis 2014
Posty: 52
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń

PostWysłany: Nie 12:22, 12 Kwi 2015    Temat postu:

Pierwszy zapłon był już w motocyklu, nabita data produkcji VI-06, drugi IX-13, trzeci blaszkowy nie ma daty na plastiku, wiem ze był używany. Zrobiłem na nim jakieś 1300 km.

Zaczął się rypać 30 km po tym jak efektownym wystrzałem świeca zakończyła życie.

[link widoczny dla zalogowanych]
Powrót do góry
Zobacz profil autora
Dawid1981
Gość






PostWysłany: Nie 14:53, 12 Kwi 2015    Temat postu:

Smile hahahaha ogień
Powrót do góry
nagar




Dołączył: 12 Paź 2013
Posty: 67
Przeczytał: 30 tematów

Ostrzeżeń: 0/3
Skąd: Rzeszów

PostWysłany: Nie 21:06, 12 Kwi 2015    Temat postu:

Duch napisał:
Pierwszy zapłon był z aluminiowym wzbudnikiem i chodził z cewką butelkową od malucha. Drugi był taki sam tylko w trakcie jego używania zamontowałem mu cewkę 135.1305 Soveka. Trzeci, obecny zapłon taki jak na filmiku chodził już tylko z cewką Soveka.

A co z wałkiem? U Ciebie też ma takie bicie?


U mnie jest raczej proste, tarczki nie maja bicia aż tak dużego.
Obecnie mam zapon ruski skojarzony z cewka od cinquecento, taki układ ma około 500 km i jeszcze działa Very Happy
Powrót do góry
Zobacz profil autora
Błażej




Dołączył: 19 Maj 2009
Posty: 269
Przeczytał: 0 tematów

Ostrzeżeń: 0/3

PostWysłany: Nie 21:17, 12 Kwi 2015    Temat postu:

Wałek powinien być prosty. W przypadku elektronicznego zapłonu takie bicie jednak nie powinno mu szkodzić, choć mogą być problemy z ustawieniem. Jednak w przypadku mechanicznego może to mieć wpływ na ciężarki. To palenie się modułów może wynikać z innej usterki w instalacji - pojawiają się jakieś szpile, jakieś strzały zasilania, coś nie tak z cewką, etc...
PS. Jeśli masz na stanie uszkodzone moduły, to chętnie odkupię.


Ostatnio zmieniony przez Błażej dnia Nie 21:18, 12 Kwi 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Duch




Dołączył: 24 Lis 2014
Posty: 52
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń

PostWysłany: Pon 19:22, 13 Kwi 2015    Temat postu:

Błażej napisał:
Wałek powinien być prosty. W przypadku elektronicznego zapłonu takie bicie jednak nie powinno mu szkodzić, choć mogą być problemy z ustawieniem. Jednak w przypadku mechanicznego może to mieć wpływ na ciężarki. To palenie się modułów może wynikać z innej usterki w instalacji - pojawiają się jakieś szpile, jakieś strzały zasilania, coś nie tak z cewką, etc...
PS. Jeśli masz na stanie uszkodzone moduły, to chętnie odkupię.


Usterkę instalacji raczej wykluczam bo w lutym położyłem samemu wszystko od nowa jeżeli chodzi o 12V, natomiast instalacja samego zapłonu była robiona w zeszłym roku na koniec sezonu. W październiku wskrzeszony został alternator po przewijaniu, regulator napięcia mam elektroniczny, lekko poprawiany przeze mnie. Jako głównego zabójcę zapłonów uważam temperaturę która im nie służy. Przy ostatnim miałem założoną podkładkę termiczną (niezbyt dobrze się sprawdzała) a w bardzo cieple dni jeździłem bez pokrywy zapłonu.

Tak jak pisałem we wcześniejszych postach, pierwszy zapłon padł przez moją nieuwagę bo nie spostrzegłem uszkodzenia regulatora i dostawał 60-70V, drugi miał walnięty tyrystor, a w tym jeszcze nie wiem co padło. Po prostu mam pecha do zapłonów i hazardu bo mam szczęście w miłości.

Jeszcze nie wiem czy będę się pozbywał tych zepsutych modułów. Na razie myślę o ich naprawie. Jednego chcę na zapas a drugiego żeby spróbować przeróbki własnego pomysłu, no chyba ze złożysz mi niesamowita ofertę to gwałtownie zmienię zdanie Very Happy
Powrót do góry
Zobacz profil autora
balu




Dołączył: 19 Lis 2010
Posty: 402
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Jasło

PostWysłany: Pon 21:30, 13 Kwi 2015    Temat postu:

To nie można zostawić samego czujnika halla pod pokrywą a resztę schować pod bak np?
Powrót do góry
Zobacz profil autora
Michal_




Dołączył: 08 Kwi 2013
Posty: 396
Przeczytał: 3 tematy

Ostrzeżeń: 0/3
Skąd: Szczecin/wieś spod Hrubieszowa

PostWysłany: Pon 21:39, 13 Kwi 2015    Temat postu:

Można ale komu się chce przelutowywać kable skoro w znaczącej przewadze ustrojstwo zwyczajnie daje rade.

Po dwóch kolejnych zapłonach też bym obstawiał instalacje, tym bardziej że:
Cytat:

Zrobiłem na nim jakieś 1300 km.

Zaczął się rypać 30 km po tym jak efektownym wystrzałem świeca zakończyła życie


[link widoczny dla zalogowanych]
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.kolyaska.fora.pl Strona Główna -> Mechanika Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3, 4, 5, 6, 7  Następny
Strona 1 z 7

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin